PDA

View Full Version : Database Errors



MJN
January 15th, 2013, 12:37
I'm getting a lot of database error screens when I try to post replies to threads, but when I go back and refresh the thread itself it's been posted.

Anyone seeing them?

Edit: Got one posting this thread.

Ini
January 15th, 2013, 12:57
Had a few recently

coop52
January 15th, 2013, 14:46
Nope, nothing wrong here which is usual considering how crappy the internet is here.

Beer Baron
January 15th, 2013, 21:09
Will check it out

Edit: Full database check has come back as "OK".
If / when you see the db errors, can you paste them into this thread along with the URL of the page you were on and what you were trying to do. Thanks.

Edit 2: Just got one myself when making a new thread. I see the problem - even though it says DB error, its actually a problem with the Tapatalk plugin update I installed a few days ago. Looking at how it can be fixed now.

Edit 3: Ok, found the problem. Should be ok now :)

Page
January 24th, 2013, 14:48
I've gotten a bunch today. Never had this one before (it doesn't post the comment, I just lose it).

(Error, if you need it is:

Your submission could not be processed because a security token was invalid.

If this occurred unexpectedly, please inform the administrator and describe the action you performed before you received this error.)

Beer Baron
January 24th, 2013, 16:11
That sounds like your school's proxy blocking it. Could you get a screenshot ?

Page
January 25th, 2013, 11:29
It's not, I'm always on the same connection (tethering iPhone to MacBook, two years) and have never experienced it until now.

Will take a screenshot if it happens again but that's about the gist of it, comes up on the regular forum layout as an error.

Beer Baron
January 25th, 2013, 22:31
You're right, it does appear to be the forum throwing up this message.

I've not seen it myself, so I'm really not sure why you're seeing it :(