PDA

View Full Version : "This site contains malware"



MJN
September 13th, 2013, 10:26
Chrome is giving me the generic malware warning attempting to reach the site:


The Website Ahead Contains Malware!
Google Chrome has blocked access to ITIL JET Programme / Japan Forum (http://www.ithinkimlost.com) for now.
Even if you have visited this website safely in the past, visiting it now is very likely to infect your Mac with malware.
Malware is malicious software that causes things like identity theft, financial loss, and permanent file deletion. Learn more

Gizmotech
September 13th, 2013, 10:35
Ya, I just started getting it to. When I click for details though it doesn'T give me any.

lilyanphino
September 13th, 2013, 10:58
I'm getting it as well.

coop52
September 13th, 2013, 11:56
Same here.

word
September 13th, 2013, 14:04
I sent BB a message about it earlier. I can't do anything to contest it at the moment, 'cause I don't have any of the necessary hosting info.

zombiekelly
September 13th, 2013, 16:26
Same here. Firefox says ITIL is an attack site and even changed the bookmark icon to a "No Entry" sign. It does give me this link, though (Firefox Website Warning | StopBadware (https://www.stopbadware.org/firefox?hl=en-US&url=http%253A%252F%252Fwww.ithinkimlost.com%252Fforum.php)) and there's a "Hey this is my site" link on the side.

Antonath
September 13th, 2013, 17:14
It looks like Google is blocking us because of either an image someone posted, or an ad. I'd laugh at the second option, right before BB demands money from Google.

Beer Baron
September 13th, 2013, 17:42
Investigating it now.

Beer Baron
September 13th, 2013, 18:12
Not seeing anything that would cause that. hmm..

Beer Baron
September 13th, 2013, 19:01
I have asked google to review. I suspect this related to the filestore72 redirect that we had a few months back

Antonath
September 13th, 2013, 21:45
I suspect so too, given that the google "omg bad site" report mentioned that exact address.

Edit: huh, that came off ruder than I intended.

Beer Baron
September 14th, 2013, 06:08
I think this is now resolved. Anyone still seeing the malware message from google/firefox?

lilyanphino
September 14th, 2013, 07:12
I'm not seeing it now.