PDA

View Full Version : blog comments



Ini
February 25th, 2014, 13:22
I cant comment on mothys blogs.

Is this because he's being a dumbass and didnt enable it?
Am I being a buffoon and not clicking on the correct thing?
Is the site broken?

word
March 1st, 2014, 15:09
Hmm, I could. So it may be some setting. Lemme check.

word
March 1st, 2014, 15:13
It looks like the user has the option to allow or block comments when s/he sets it up. This is the only reason I guess you wouldn't be able to comment on one of 'em. I'm assuming my comments would override this setting, though (sorry mothy). I don't actually know if he's blocked comments or not. Lemme see if I can find out.

word
March 1st, 2014, 15:16
No, he doesn't have comments disabled, so there shouldn't be any reason you can't comment on his blog--UNLESS you're on his "ignore" list (ignored members are prohibited from leaving comments by default).

mothy
March 4th, 2014, 20:07
I'm pretty sure I wouldn't have ignored ini...

word
March 4th, 2014, 20:09
I didn't think you would have.

Ini, have you tried leaving another comment?

mothy
March 4th, 2014, 20:13
I checked and no one is on my ignore list. But just in case it was some sort of weird issue I enabled it so that even people I may ignore in the future can comment on my drunken rambling.

Jiggit
March 4th, 2014, 21:22
I still can't figure out how to comment so I'll just post these here:


http://www.youtube.com/watch?v=siwpn14IE7E

http://www.youtube.com/watch?v=btPJPFnesV4

http://www.youtube.com/watch?v=oomCIXGzsR0

Ini
March 4th, 2014, 21:24
still cant comment.......

mothy
March 4th, 2014, 21:40
Hmm... I can comment on Ini's blog. Maybe my blogs are still in Coventry...

word
March 5th, 2014, 09:37
Well, I'm kinda at a loss. Lemme get BB on it; see if we can't figure out wtf is going on...

Beer Baron
March 15th, 2014, 02:36
Hey Ini,
Bit late in seeing this, been up to my eyes in work all week. Are you seeing the comment box at all? Or is it just failing as you try to submit the post?

mothy
June 26th, 2014, 21:20
Was this issue ever fixed?

Beer Baron
June 27th, 2014, 00:43
I could never recreate the issue so I can't begin to fix it. Everyone else seems to be able to comment on your blog.

I'll recheck his permissions but I can't remember seeing anything specifically about blog permissions.

Edit: Changed one possibly-related setting on Ini's account but I don't think it will make any difference. All other settings are default so I really don't see where the problem is.

Ini
June 27th, 2014, 16:26
still not seeing the comment box. it works on "mothy eats" but with the rest there is no box below the blog entry.

Beer Baron
June 27th, 2014, 16:46
Mothy, make a new blog article and see if ini can see the comment box then. Be sure to check your selective permissions for that article. The author can turn comments on and off for various types of people from what I can see eg guests, registered members etc.





Sent from my iPhone using Tapatalk

mothy
June 28th, 2014, 13:48
Did so. Is it possible it has something to do with if I post it using my phone or not? The one he can post on I believe is the only one I created from my laptop instead of the mobile site.

Beer Baron
June 28th, 2014, 15:42
Might be but you will have to test it and let me know

Ini
June 30th, 2014, 05:21
cant comment on the latest one....

mothy
June 30th, 2014, 08:44
I'll try to remember to make another one from my home computer when I get back and see if that's where the problem is.

mothy
July 1st, 2014, 09:43
I think I figured it out. When on the phone it would appear there is no option for advanced settings and the default is to not allow comments. When on the pc I get an option for advanced settings and allowing comments is the default. Now, on my phone I could always go to full site mode, but this seems like a lot of trouble. Especially considering I make most if not all my blog posts while drunk. So, is there any way to make the default to allow comments?

Beer Baron
July 2nd, 2014, 21:51
It sounds about right. However, there's no option for me to set the default. Hmm....