PDA

View Full Version : Site has been migrated to the new VPS



Beer Baron
May 3rd, 2015, 19:14
Hi all,

Site has been moved to a new box. We were running Ubuntu 10.x LTS before, and now we're on Ubuntu 14.x LTS.

PHP has also been upgraded.

I think the site is running a bit faster, but could be my imagination :)

Let me know if you notice any problems.

Thanks

Antonath
May 3rd, 2015, 20:12
I'm seeing:

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

On both of Jiggit's threads in VIP (VIP info banbanban, etc). It looks like it's tied to image attachments, as it appears more often the more images there are on a page.

Antonath
May 3rd, 2015, 20:20
Also, editing or quote-replying is not only missing the edited / quoted text, but the formatting is completely shot if aforementioned images are involved (and not brilliant without them).

Frap
May 3rd, 2015, 22:18
I am also experiencing both of the above issues!

Frap
May 3rd, 2015, 22:20
Seems like there's an issue with editing your own posts, too? Or it might just be me, idk.


test

Edit: I can edit!

johnny
May 4th, 2015, 02:24
Agreed. Reply with quote is not working.

Beer Baron
May 4th, 2015, 04:07
Ok, working on it...test

Beer Baron
May 4th, 2015, 04:15
Ok, working on it...test
test

Beer Baron
May 4th, 2015, 04:15
seems ok now, can you please try and let me know

BifCarbet
May 4th, 2015, 04:16
test

Looks good.

johnny
May 4th, 2015, 05:00
Looks good.

Does it?

BifCarbet
May 4th, 2015, 05:09
can you please try and let me know

yep!

Antonath
May 4th, 2015, 05:53
Yep, working again!

Gizmotech
May 4th, 2015, 22:51
I'm noticing improved performance through tapatalk.

Zolrak 22
May 5th, 2015, 03:44
I'm noticing improved performance through tapatalk.
Ohhh yeah. I don't have two wait two minutes to load the thread list. [emoji75]

Beer Baron
May 5th, 2015, 06:10
Awesome :)

johnny
May 6th, 2015, 14:03
I'm noticing improved performance through tapatalk.

Thats is greats needs since I do all my at work posting with tap talk.

Virgil
May 8th, 2015, 09:03
Ohhh yeah. I don't have two wait two minutes to load the thread list. [emoji75]
I've noticed this happens when I need to clear cache.

Frap
May 16th, 2015, 23:11
The horror...

http://i57.tinypic.com/5otvmv.png

Beer Baron
May 16th, 2015, 23:13
Mmmm looks like a bug in vbulletin as that's not something we have customised.

Zolrak 22
May 16th, 2015, 23:26
The horror...

http://i57.tinypic.com/5otvmv.png
Awwww poor hedgehog. [emoji53]