PDA

View Full Version : Quick reply spacebar problems



Gizmotech
November 2nd, 2016, 10:38
Hey Beer,

So when you use quick reply in chrome 54, if you just try to type it won't let you use space bar. If you add a character, move back before that character, it will let you type normally. Likely a chrome only problem (gonna see if an update later), but can you check if there is a forum software update by chance?

Frap
November 2nd, 2016, 10:43
I told him there's maybe a "spacebar problem" yesterday but thank you for making more sense haha

OatsCurrySummer
November 2nd, 2016, 10:56
Thnk u Mr Tech, Im completely inept at describing technical problems
(IT Men HATE Her! Find Out Why!)

Beer Baron
November 13th, 2016, 00:56
Hi,
Just tested in Version 54.0.2840.87 (64-bit) and space is working fine?
Is this still an ongoing problem ?

Gizmotech
November 13th, 2016, 03:49
It's possible this was a bug with an interm version of chrome. I haven't seen most people complain about it since. I cannot recreate the issue.

Assume it is gone is probably best.

OatsCurrySummer
November 13th, 2016, 10:17
It's possible this was a bug with an interm version of chrome. I haven't seen most people complain about it since. I cannot recreate the issue.

Assume it is gone is probably best.
itsstillnotworking:(
im not just trolling by the way.

Zolrak 22
November 13th, 2016, 12:37
itsstillnotworking:(
im not just trolling by the way.
Browser and device you are using?

OatsCurrySummer
November 13th, 2016, 13:36
Macbook Pro 2010, google chrome

webstaa
November 14th, 2016, 11:33
Windows 7, Chrome Version 54.0.2840.71 m

Still intermittent.

Updating now, I'll edit this post after the restart.

Edit: Version 54.0.2840.99 m, still have the problem when using the quick reply after a quote.

Gizmotech
November 14th, 2016, 13:49
Windows 7, Chrome Version 54.0.2840.71 m

Still intermittent.

Updating now, I'll edit this post after the restart.

Edit: Version 54.0.2840.99 m, still have the problem when using the quick reply after a quote.

Chrome 2840.71 m on Mac OS still having the same trouble with reply with Quote.

Beer Baron
November 14th, 2016, 22:37
ok confirmed the issue - working on it

Edit: Long thread on the issue here: http://www.vbulletin.com/forum/forum/vbulletin-4/vbulletin-4-questions-problems-and-troubleshooting/4356452-space-bar-not-working-on-reply/page3

VBulletin aren't working on a fix as VB4 is quite old. If I get a chance I will take a look at the source code and figure out what's broke.

Gizmotech
November 15th, 2016, 04:05
ok confirmed the issue - working on it

Edit: Long thread on the issue here: http://www.vbulletin.com/forum/forum/vbulletin-4/vbulletin-4-questions-problems-and-troubleshooting/4356452-space-bar-not-working-on-reply/page3

VBulletin aren't working on a fix as VB4 is quite old. If I get a chance I will take a look at the source code and figure out what's broke.

So I just tried it in the latest chrome on windows and it worked fine. will try on mac tomorrow.

OatsCurrySummer
November 15th, 2016, 07:57
So I just tried it in the latest chrome on windows and it worked fine. will try on mac tomorrow.
Damnit,stillissues:(

Beer Baron
November 18th, 2016, 03:05
Damnit,stillissues:(
Have tried to fix this, but it is not simple.

Beer Baron
November 19th, 2016, 00:38
Have tried to fix this, but it is not simple.

OK this is now fixed, please let me know if you have issues still.

mothy
November 19th, 2016, 11:20
Doing the lord's work.

Gizmotech
November 19th, 2016, 11:29
Doing the lord's work.

Looks fixed on my chrome 2840.87 m windows 10.

OatsCurrySummer
November 19th, 2016, 16:02
Looks fixed on my chrome 2840.87 m windows 10.

looks like it works here too! Thank you so much!!

Gizmotech
November 19th, 2016, 18:17
looks like it works here too! Thank you so much!!

2840.99 on win 10 also works.

Beer Baron
November 19th, 2016, 21:07
Awesome :)