Results 1 to 6 of 6

Thread: Language input problem

  1. #1

    Default Language input problem

    I've had this weird problem for awhile, and perhaps someone more tech saavy than me can show me how to fix it.
    I cannot send e-mails in katakana, hiragana, and kanji from my gmail account to an au japanese cellphones. Has anyone had this problem and have any ideas?

    thanks.
    Quote Originally Posted by wry bread View Post
    Oh God, I wouldn't want a dude on an internet forum to think I'm fat.

  2. #2
    OPPORTUNITYISNOWHERE mteacher80's Avatar
    Join Date
    May 2006
    Location
    I now have a two car garage
    Posts
    6,819

    Default Re: Language input problem

    what actually happens. i mean does it show up in boxes on the phone. what are you using to type japanese? global ime or mac stuff or what. need a little more info.
    ☆★REAL EYES REALIZE REAL LIES★☆

  3. #3
    Senior Member
    Join Date
    May 2008
    Location
    Australia -> Kochi
    Posts
    134

    Default Re: Language input problem

    There's a gmail setting on the general tab, for whether you want outgoing messages to be sent with default or Unicode encoding.
    I think you want it to be set to default, so if it's on Unicode, try switching it and seeing if that makes a difference.

  4. #4

    Default

    Quote Originally Posted by markteacher80 View Post
    what actually happens. i mean does it show up in boxes on the phone. what are you using to type japanese? global ime or mac stuff or what. need a little more info.

    I have a mac and use their language input system. The input on the cell phone is coming up as the gibberish you see when your computer can't read Japanese characters.

    Quote Originally Posted by fredbarbarossa View Post
    There's a gmail setting on the general tab, for whether you want outgoing messages to be sent with default or Unicode encoding.
    I think you want it to be set to default, so if it's on Unicode, try switching it and seeing if that makes a difference.
    Just tested it, I'll let you know if it works. Thanks for the idea.
    Last edited by elleohelle; June 8th, 2009 at 03:58.
    Quote Originally Posted by wry bread View Post
    Oh God, I wouldn't want a dude on an internet forum to think I'm fat.

  5. #5
    Cool Cutie Fighter! Hyakuman's Avatar
    Join Date
    May 2007
    Location
    Your mom's house.
    Posts
    6,745

    Default

    Quote Originally Posted by fredbarbarossa View Post
    I think you want it to be set to default, so if it's on Unicode, try switching it and seeing if that makes a difference.
    Generally, this is the other way around. You want your messages to be sent in Unicode so that any characters (in any languages) show up properly on the reciever's end (assuming they are using a Unicode-compliant email program). Japanese cells phones are set up to read Unicode Japanese fonts so it shouldn't be a problem if you set your gmail to UTF-8. Setting it to default will just set it to what your OS is defaulted to which is likely some Latin derivative which is why it's just sending the jumblies.

  6. #6

    Default Re: Language input problem

    What you guys suggested worked. Thanks.
    Quote Originally Posted by wry bread View Post
    Oh God, I wouldn't want a dude on an internet forum to think I'm fat.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •