Results 1 to 4 of 4

Thread: youtubing

  1. #1
    ITIL Spokesperson tenderRondo's Avatar
    Join Date
    Oct 2008
    Location
    Sorry Pablo
    Posts
    12,032

    Default youtubing

    For some reason when I try to embed videos from youtube it doesnt seem to work. I know I am doing it right because I have imbedded videos before. Anyone else having this problem?
    guys, im not playing anymore

  2. #2

    Default

    ::Link is broken::
    Last edited by Beer Baron; September 7th, 2010 at 03:37.
    Need a website hosted? ITIL runs on webhosting provided by BigWetFish. They're really great - check them out at bigwetfish.com. Sign up using the link and you'll also be helping ITIL with commission!

  3. #3

    Default

    ::Link is broken::
    Need a website hosted? ITIL runs on webhosting provided by BigWetFish. They're really great - check them out at bigwetfish.com. Sign up using the link and you'll also be helping ITIL with commission!

  4. #4

    Default Re: youtubing

    seems ok - wrap the youtube tags around the video id, not the full url. some vids appear to block embedding (e.g. the first one i posted).

    Please ignore the the subject of the 2nd vid - it was just a random crappy one i picked!
    Need a website hosted? ITIL runs on webhosting provided by BigWetFish. They're really great - check them out at bigwetfish.com. Sign up using the link and you'll also be helping ITIL with commission!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •