Results 1 to 2 of 2

Thread: Site Icon

  1. #1

    Default Site Icon

    The site icon has finally been fixed. You may still see the "V" vbulletin icon for a few days if it's cached on the machine you are using, but it should fix itself in a few days. Or, if you really want the ITIL icon back, try:

    - Pressing CTRL-F5.
    - If it still shows the old icon, go to http://www.ithinkimlost.com/favicon.ico , press ctrl-f5 (when viewing the icon), it should now update to show the light blue {i} icon. Now go back to ITIL and press ctrl-f5. It should now appear in the browser tab.
    Need a website hosted? ITIL runs on webhosting provided by BigWetFish. They're really great - check them out at bigwetfish.com. Sign up using the link and you'll also be helping ITIL with commission!

  2. #2
    Feckless Manchild Otaku word's Avatar
    Join Date
    Sep 2009
    Location
    日本
    Posts
    18,421

    Default Re: Site Icon

    Sorry; it was probably me that f*cked it up in the first place. I tried replacing it a while back, and it seemed to work on one of my computers, but not the other. I figured it was just my computer being weird.
    Quote Originally Posted by 00Bear00 View Post
    When I read your post I suddenly feel like I am so far away from being crazy.
    Quote Originally Posted by Ini View Post
    Quote Originally Posted by Ananasboat View Post
    It's festivals days like these on which I really try really hard to make up for not partying in college.
    yeah, because who needs free flowing drugs and alcohol fueling adventorous sex with taut, lithe young bodies when you could wander around a dying town in the freezing cold with a can of asahi super dry in your hand while some toothless old farmer shouts at you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •