Results 1 to 10 of 10

Thread: Filter triggering 14/1/31 [Resolved]

  1. #1
    Senior Moment Antonath's Avatar
    Join Date
    Jun 2009
    Location
    Living on the edge of sanity
    Posts
    6,582

    Default Filter triggering 14/1/31 [Resolved]

    The Lounge, Applying, and Site Issues are all being blocked by my school's internet filter. I'm assuming the rest are too, but I don't want to check in case I raise too many flags.

    For some reason the main page works.
    Last edited by Antonath; January 31st, 2014 at 10:25.
    ...because Japan.

  2. #2
    Billy Big Bollocks Ini's Avatar
    Join Date
    Jan 1970
    Posts
    28,770

    Default Re: Filter triggering 14/1/31

    What reason does the filter give?
    Great men of action never mind on occasion being ridiculous; in a sense it is part of their job.

  3. #3
    Senior Moment Antonath's Avatar
    Join Date
    Jun 2009
    Location
    Living on the edge of sanity
    Posts
    6,582

    Default Re: Filter triggering 14/1/31

    Interestingly, it's simply claiming that it can't connect to the server. Why that's bringing up the filter instead of the normal message, I don't know.

    It's also coming up for the front page now, too.

  4. #4
    Senior Moment Antonath's Avatar
    Join Date
    Jun 2009
    Location
    Living on the edge of sanity
    Posts
    6,582

    Default Re: Filter triggering 14/1/31 [Resolved]

    And now it's working again. Very strange. I've always assumed that filter message came up when a site was actually, y'know, filtered. Why it comes up for some "site not found" instances and not others, I don't know.
    ...because Japan.

  5. #5
    Sociopathic Scroogemcduck MJN's Avatar
    Join Date
    Jan 2011
    Posts
    6,274

    Default Re: Filter triggering 14/1/31 [Resolved]

    I was having constant 504 errors today if it's related.
    I thought it was time to use a sig

  6. #6
    Senior Moment Antonath's Avatar
    Join Date
    Jun 2009
    Location
    Living on the edge of sanity
    Posts
    6,582

    Default Re: Filter triggering 14/1/31 [Resolved]

    Yeah, despite me sticking "resolved" in the title, this was happening on and off all day.
    ...because Japan.

  7. #7

    Default Re: Filter triggering 14/1/31 [Resolved]

    Keep me updated - I haven't seen any issues from my UK ISP anyway.
    Need a website hosted? ITIL runs on webhosting provided by BigWetFish. They're really great - check them out at bigwetfish.com. Sign up using the link and you'll also be helping ITIL with commission!

  8. #8
    Senior Member mothy's Avatar
    Join Date
    May 2007
    Location
    On a happy rainbow
    Posts
    12,349

    Default Re: Filter triggering 14/1/31 [Resolved]

    I also had quite a few 504 errors, starting last night.

  9. #9

    Default Re: Filter triggering 14/1/31 [Resolved]

    504 is gateway timeout so it's hard to tell whether it's a gateway on the server side or your side. Is this only happening in schools or on your home broadband too? I still haven't seen it here
    Need a website hosted? ITIL runs on webhosting provided by BigWetFish. They're really great - check them out at bigwetfish.com. Sign up using the link and you'll also be helping ITIL with commission!

  10. #10
    Sociopathic Scroogemcduck MJN's Avatar
    Join Date
    Jan 2011
    Posts
    6,274

    Default Re: Filter triggering 14/1/31 [Resolved]

    Quote Originally Posted by Beer Baron View Post
    504 is gateway timeout so it's hard to tell whether it's a gateway on the server side or your side. Is this only happening in schools or on your home broadband too? I still haven't seen it here
    Only happening on my phone's internet (tethering) - the schools was fine, as was my home.

    I'm back on my phone today, and not seen a single error yet.
    I thought it was time to use a sig

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •