Results 1 to 5 of 5

Thread: Wiki section fucked?

  1. #1

    Default Wiki section fucked?

    Or was it just non existent from the start? I've never been there, so I don't know, but it sure as shit ain't working right now.

  2. #2
    Billy Big Bollocks Ini's Avatar
    Join Date
    Jan 1970
    Posts
    28,765

    Default

    proberbly got lost in the move. It was pretty shit to begin with seeing as dob was the only fucker to ever write anything.

  3. #3
    Apathetic Wench AnruiUkimi's Avatar
    Join Date
    Nov 2007
    Location
    Back to MoVal, CA, USA
    Posts
    883

    Default

    It's been non-functioning as long as I can remember.

    (Which is a lot longer then it appears, as I lurked here off and on as my friend Kurara went through her application adventure over a year ago.)

    I wish it worked, I could see it being rather handy if done well.
    "...There was Kirk going, “Scotty, we need warp factor 9 in five seconds, or we’re toast!” And he goes, “I can give you 30 miles an hour in a week, Captain, how about that?” ~Eddie Izzard

    http://anruiukimi.livejournal.com

  4. #4
    Senior Member
    Join Date
    May 2004
    Location
    United States (San Diego, CA)
    Posts
    237

    Default

    ...I actually forgot we ever had a wiki section for the site.

    You need any help with that Paul? I've used PHPNuke and other CMS-type software before so this stuff isn't too hard to play with. If nothing else, perhaps it would be a good way to get myself back in the groove of posting on ITIL especially given that I'm one of the vets from the 2004JET days and have probably the least amount of posts compared to you and the rest of the gang.

  5. #5
    Billy Big Bollocks Ini's Avatar
    Join Date
    Jan 1970
    Posts
    28,765

    Default

    there arent many left, even dob has forsaken us in favour of having a life.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •