Results 1 to 2 of 2

Thread: Help?

  1. #1

    Default Help?

    This is patjs... made a new account (not that many would remember me anyway) but I am having trouble seeing any of the forums.

    Yesterday I updated my email address in my profile and right after it redirected me to a weird looking page with the menu bar at the top (saying I could still log in even though I was already logged in). Underneath is an empty box that says "information" and no matter what I do I can't see any of the forums.

    Works fine with the new one... but has this happened to anyone before? I guess I can just keep a new handle if my other one is permanently F-ed up.

  2. #2

    Default Re: Help?

    Quote Originally Posted by Paul
    Quote Originally Posted by paddy
    This is patjs... made a new account (not that many would remember me anyway) but I am having trouble seeing any of the forums.

    Yesterday I updated my email address in my profile and right after it redirected me to a weird looking page with the menu bar at the top (saying I could still log in even though I was already logged in). Underneath is an empty box that says "information" and no matter what I do I can't see any of the forums.

    Works fine with the new one... but has this happened to anyone before? I guess I can just keep a new handle if my other one is permanently F-ed up.
    I think you have to reconfirm the email address - not entirely sure. However, I've re-enabled the patjs account
    Thanks! It obviously has worked

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •